View, Map and Export Data

Follow

To view data submitted by your mobile users:

  1. Open the View Data tab
  2. Select a Project from the drop-down list.
  3. Select a Form.
  4. Enter a Date Range.
  5. Click the View button

 To view data on a map:

  1. Open the View Data tab
  2. Use the Project > Form > Date Range to select the data that you want to map
  3. Click the Map icon in the upper right of the page

 To export data:

  1. Open the View Data tab
  2. Use the Project > Form > Date Range to select the data that you want to export
  3. Click the File menu
  4. Select desired Save as … format
  5. Follow the on-screen instructions

Click here for a complete description of all the viewing, mapping and export options available in the View Data tab.

Have more questions? Submit a request

Comments

  • Avatar
    Michele Sohn

    I need to export all the data from life to date in a particular form. Is there any easy way to do this, or do I have to do it in batches?
    Is there anyway to set the default number of records to display to a larger number than 20?
    Thanks

Powered by Zendesk